source:
ThirdParty/levmar/debian/rules
Last change on this file was 8ce1a9, checked in by , 8 years ago | |
---|---|
|
|
File size: 373 bytes |
Line | |
---|---|
1 | #!/usr/bin/make -f |
2 | |
3 | include /usr/share/cdbs/1/rules/debhelper.mk |
4 | |
5 | clean/levmar:: |
6 | rm -f liblevmar.a levmar.h |
7 | |
8 | build/levmar:: |
9 | cmake -DCMAKE_C_FLAGS="-fPIC" |
10 | make |
11 | |
12 | install/levmar:: |
13 | mkdir -p $(CURDIR)/debian/levmar/usr/lib |
14 | cp -f liblevmar.a $(CURDIR)/debian/levmar/usr/lib |
15 | mkdir -p $(CURDIR)/debian/levmar/usr/include |
16 | cp -f levmar.h $(CURDIR)/debian/levmar/usr/include/ |
17 |
Note:
See TracBrowser
for help on using the repository browser.